System Requirements

Supported Browsers

UCSD employees may access the UC Learning Center using any of these browsers:

  • Internet Explorer (Versions 6 – 11)
  • Firefox (Versions 14-30)
  • Safari (Versions 5-7)
  • Chrome (Version 37)

Other browsers may also be used, but are not officially supported. It is recommended that only supported browsers be used for eCourses to ensure proper tracking of completions.

Plug-ins

Some eLearning modules may require browser plug-ins.
Flash Player: http://www.adobe.com/go/EN_US-H-GET-FLASH
Java: http://java.com/en/download/index.jsp

Pop-up Blockers

All Pop-up blockers must be disabled to launch an eCourse. For a list of common pop-up blockers and assistance with disabling them, please contact the Information Services Help Desk at 619-543-7474 or visit the following website: http://www.lbl.gov/ehs/training/webcourses/globalAssets/CourseRequirements/disablePopups/disablepopups.html